« デバッグツールとしてのモデル検査ソフトウェア | トップページ | NuSMVをUbuntu9.04にインストールしてみた »

Ubuntu9.04でconfigureする時のエラー

Ubuntu9.04でconfigureを実行すると、次のようなエラーが出ることがある。
このエラーは最近、モデル検査ツールであるNuSMVをインストールしようとして起こった。

configure: error: C++ preprocessor "/lib/cpp" fails sanity check

これは、C++コンパイラがインストールされていないという意味なので、次のコマンドでインストールする。

sudo apt-get install build-essential

★WOZ★

|

« デバッグツールとしてのモデル検査ソフトウェア | トップページ | NuSMVをUbuntu9.04にインストールしてみた »

ソフトウェア」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/1286769/33287633

この記事へのトラックバック一覧です: Ubuntu9.04でconfigureする時のエラー:

« デバッグツールとしてのモデル検査ソフトウェア | トップページ | NuSMVをUbuntu9.04にインストールしてみた »